MovableType 3

, Jul 18, 2004

I finally decided to risk upgrading my MovableType installation to 3.01D. I had postponed this because I was convinced I would run into lots of compatibility problems, since I use a whole bunch of plug-ins. Fortunately, upgrading was trivial and it seems everything is running smoothly … I’m sure that something will show up later on, but for the moment, I continue to be a happy SixApart customer.